※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

Beautiful People 2ch-Edition 1.7.1 ~ 1.8.0 Fixed

このガイドは、BP 2ch-Ed 1.7.1 ~ 1.8.0 FixedからModular BP 2ch-Edへアップデートする人が対象です。

アップデート手順

インストールガイド にあるインストール手順に従って、Modular BP 2ch-EdのFull版かLite版のいずれかをインストールしてください。

BP 2ch-Ed 1.7.1 ~ 1.8.0 Fixedのコンテンツは、Full版には全て含まれていますが、Lite版には一部含まれていないものがあります。特に理由がない限りは、Full版のご利用をオススメします。なお、ファイル構造上の互換性の問題がありますが、対処方法はちゃんと用意してありますので、後述の内容を参考にしながら対処してください。

トラブルシューティングの(1)及び(2) を参照して、各マスターファイル参照先を「Beautiful People 2ch-Ed.esp」から「Beautiful People 2ch-Ed.esm」に変えてください。

また、BP 2ch-Ed 1.7.1 ~ 1.8.0 Fixedとのファイル構造上の互換パッチとして、SSスレ103-264氏作成の「 BP2ch 互換性維持用 bat ファイル Ver.0.1 」を用意してあるので、マスターファイルの参照先を変えても問題が解決しない場合、こちらを利用してみてください。

その他、 トラブルシューティング を見ても解決しない問題がある場合は、 フォーラム にて報告してください。
|新しいページ|検索|ページ一覧|RSS|@ウィキご利用ガイド | 管理者にお問合せ
|ログイン|