※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

Beautiful People 2.7

このガイドは、 Beautiful People 2.7 からModular BP 2ch-Edへアップデートする人が対象です。

アップデート手順

インストールガイド にあるインストール手順に従って、Modular BP 2ch-EdのFull版かLite版のいずれかをインストールしてください。

Beautiful People 2.7のコンテンツは、Full版にもLite版にも全て含まれているため、アップデートするにあたって特に必要となるモジュールはありません。一部、ファイル構造上の互換性の問題がありますが、対処方法はちゃんと用意してありますので、後述の内容を参考にしながら対処してください。

トラブルシューティングの(4)及び(5) を参照して、各マスターファイル参照先を「Beautiful People.esp」から「Beautiful People 2ch-Ed.esm」に変えてください。

また、Beautiful People 2.7との互換モジュールとして「Beautiful People 2ch-Edition Module - Compatible Patch with BP 2.7」を用意してあるので、マスターファイルの参照先を変えても問題が解決しない場合、こちらを利用してみてください。

その他、 トラブルシューティング を見ても解決しない問題がある場合は、 フォーラム にて報告してください。
|新しいページ|検索|ページ一覧|RSS|@ウィキご利用ガイド | 管理者にお問合せ
|ログイン|